Bugs listed not up to date
Incident Report for Instabug
Resolved
Indexing done. Dashboard should be now working as expected
Posted 9 months ago. Jul 31, 2018 - 15:36 UTC
Monitoring
Reindexing in progress. Incomplete bugs list might still be encountered
Posted 9 months ago. Jul 31, 2018 - 06:52 UTC
Identified
Temporarily outage in showing the bugs list and the number of bugs on the dashboard page
Posted 9 months ago. Jul 31, 2018 - 06:48 UTC
This incident affected: Bug reporting and Dashboard.