Crashes page partial outage
Incident Report for Instabug
Resolved
Crashes are now indexing correctly. You should be able to see the crashes page
Posted 12 months ago. Jun 29, 2018 - 14:55 UTC
Identified
The cause of the problem is identified and a fix is in progress
Posted 12 months ago. Jun 29, 2018 - 11:43 UTC
This incident affected: Crash reporting.