Users page failing to load
Incident Report for Instabug
Resolved
This incident has been resolved.
Posted 8 months ago. Jun 28, 2018 - 05:35 UTC
Identified
Restoring the table that stores the end user details. This will cause the users page to fail and the chats' push notifications to fail to send as well.
Posted 8 months ago. Jun 28, 2018 - 05:14 UTC
This incident affected: Chats and Dashboard.